出现”Parse error: syntax error, unexpected ‘.’, expecting ‘”解决方法

WordPress安装时出现“Parse error: syntax error, unexpected ‘.’, expecting …’”的解决方法,其意思就是当前的PHP版本太低。

因此,在服务器端将PHP版本切换成7.X版本都不会出现这个问题,重新安装即可,

相关文章